SecurePane - Delayed and Failed Responses from IntelliSync – Incident details

Experiencing partial outage

Delayed and Failed Responses from IntelliSync

Resolved
Operational
Started 4 months agoLasted 3 days

Affected

SecurePane.com

Operational from 5:22 AM to 3:27 PM

SecConnect

Operational from 5:22 AM to 3:27 PM

Portals

Operational from 5:22 AM to 3:27 PM

IntelliSync

Partial outage from 5:22 AM to 6:07 PM, Major outage from 6:07 PM to 12:27 PM, Degraded performance from 12:27 PM to 3:27 PM

IS API

Operational from 5:22 AM to 3:27 PM

SPC API

Operational from 5:22 AM to 3:27 PM

Updates
  • Resolved
    Resolved

    This is now fully resolved.

  • Update
    Update

    This has now been resolved, US-02 and EU-07 are still operating with high response times. We expect this to be resolved within the hour

  • Monitoring
    Monitoring

    EU is temporarily being diverted to US1-3. - AU CRITRESP TEAM

  • Identified
    Identified

    The cause of this downtime is still under investigation it is believed to be related to a small fire on the premises. - EU HW TEAM

  • Investigating
    Investigating
    We are currently investigating this incident.